Позвоните нам +7 (499) 394-14-53
+7 (8442) 60-10-31

Рекомендуемое оборудование

Для бесперебойной работы программного продукта, фирмой 1С рекомендованы следующие системные требования для оборудования для различных вариантов запуска:

1. Толстый клиент

Для установки толстого клиента компьютер конечного пользователя должен удовлетворять требованиям:

  • Операционная система Windows XP Service Pack 2 и выше, Windows Server 2003 и выше, Fedora 17 и выше, Mint 12 и выше, Ubuntu 12.04 LTS и выше, Alt Linux СПТ 6.0 и выше;
  • Процессор Intel Pentium/Celeron 1800 МГц и выше;
  • Оперативная память 1 Гбайт и выше;
  • Жесткий диск (при установке используется около 300 Мбайт);
  • SVGA-дисплей.

Если данный компьютер будет использоваться для разработки конфигураций, тогда он должен отвечать следующим требованиям:

  • Операционная система Windows XP Service Pack 2 и выше, Windows Server 2003 и выше, Fedora 17 и выше, Mint 12 и выше, Ubuntu 12.04 LTS и выше, Alt Linux СПТ 6.0 и выше;
  • Процессор Intel Pentium/Celeron 2400 МГц и выше;
  • Оперативная память 2 Гбайт и выше (рекомендуется 4 Гбайт);
  • Жесткий диск (при установке используется около 300 Мбайт);
  • SVGA-дисплей.

Также на требования, предъявляемые к оперативной памяти при работе толстого  клиента и разработке конфигураций, оказывает влияние функциональная наполненность конфигурации.

 

2. Тонкий клиент

Для установки тонкого клиента компьютер конечного пользователя должен удовлетворять требованиям:

  • Операционная система Windows XP Service Pack 2 и выше, Windows Server 2003 и выше, Fedora 17 и выше, Mint 12 и выше, Ubuntu 12.04 LTS и выше, Alt Linux СПТ 6.0 и выше;
  • Процессор Intel Pentium/Celeron 1800 МГц и выше;
  • Оперативная память 1 Гбайт и выше;
  • Жесткий диск (при установке используется около 70 Мбайт);
  • SVGA-дисплей.

 

3. Веб-клиент

Требования для работы веб-клиента в основном определяются используемым веб-браузером. Список поддерживаемых браузеров:

для ОС Windows:

  • Mozilla Firefox 17 и выше;
  • Microsoft Internet Explorer 8.0 и выше;
  • Google Chrome 4 и выше;
  • Safari 4.0.5 и выше.

для ОС Linux:

  • Mozilla Firefox 17 и выше;
  • для ОС MacOS X:
  • Safari 4.0.5 и выше (для MacOS X версии 10.5 и выше).

 

В общем случае компьютер конечного пользователя должен удовлетворять требованиям:

  • Процессор Intel Pentium/Celeron 1800 МГц и выше;
  • Оперативная память 1 Гбайт и выше;
  • Жесткий диск (при установке используется около 250 Мбайт);
  • SVGA-дисплей.

Для компьютеров с небольшим объемом памяти и не производительным процессором, для браузера Microsoft Internet Explorer рекомендуется использовать версию 9.0 или использовать другие браузеры, поддерживаемые системой «1С:Предприятие».

 

4. Мобильная платформа

Для устройств на базе ОС iOS:

  • iOS – версия 5.1 и старше;
  • iPhone – 3GS и старше;
  • iPod Touch – 3 поколения и старше;
  • iPad – все версии;
  • iPad mini.

 

Для устройств на базе ОС Android:

  • Android – версия 2.2 и старше;
  • Процессор:
  • с архитектурой ARMv5TE и выше (ARMv6, ARMv7, ARMv8);
  • c архитектурой Intel x86.
  • Оперативная память – не менее 256 Мбайт;
  • Сенсорный экран.

Рекомендуется выполнять обновление до последней актуальной версии операционной системы на используемом мобильном устройстве.

 

5. Веб-сервер

Система «1С:Предприятие» поддерживает работу со следующими веб-серверами:

  • Microsoft Internet Information Services (IIS) версий 5.1 и выше;
  • Apache HTTP Server версий 2.0 и выше;

Если веб-сервер используется для доступа к файловому варианту информационной базы, то к компьютеру, на котором работает веб-сервер и расширение веб-сервера, предъявляются следующие требования:

  • Процессор Intel Pentium/Celeron 1800 МГц и выше;
  • Оперативная память 1 Гбайт и выше (рекомендуется 2 Гбайт);
  • Жесткий диск (при установке используется около 300 Мбайт);

 

6. 32-разрядный сервер

Рабочий сервер, входящий в состав 32-разрядного кластера серверов «1С:Предприятие», должен удовлетворять требованиям:

  • Операционная система Windows XP Service Pack 2 и выше или Microsoft Windows Server 2003 и выше, один из поддерживаемых дистрибутивов Linux;
  • Процессор Intel Pentium/Xeon 2400 МГц и выше, желательно использование многопроцессорных или многоядерных машин, т. к. наличие нескольких процессоров/ядер благотворно сказывается на пропускной способности кластера серверов «1С:Предприятие», особенно в случае интенсивной работы нескольких пользователей;
  • Оперативная память не менее 2 Гбайт. И хотя рабочие процессы кластера серверов «1С:Предприятия» могут исполняться в достаточно небольших объемах памяти, при пиковых нагрузках их потребности могут быть весьма значительны;
  • Жесткий диск (при установке используется около 200 Мбайт).

 

7. 64-разрядный сервер

Рабочий сервер, входящий в состав 64-разрядного кластера серверов «1С:Предприятие», должен удовлетворять требованиям:

  • Операционная система  Windows XP Service Pack 2 и выше или Microsoft Windows Server 2003 и выше, один из поддерживаемых дистрибутивов Linux для x86-64;
  • Процессор с архитектурой x86-64 (Intel с поддержкой Intel 64, AMD с поддержкой AMD64), желательно использование многопроцессорных или многоядерных машин, т. к. наличие нескольких процессоров/ядер благотворно сказывается на пропускной способности кластера серверов «1С:Предприятие», особенно в случае интенсивной работы нескольких пользователей;
  • Оперативная память не менее 2 Гбайт (рекомендуется 4 Гбайт и выше). И хотя рабочие процессы кластера серверов «1С:Предприятия» могут исполняться в достаточно небольших объемах памяти, при пиковых нагрузках их потребности могут быть весьма значительны;
  • Жесткий диск (при установке используется около 200 Мбайт).

 

8. Поддерживаемые СУБД

Разрядность сервера «1С:Предприятие» не связана с разрядностью СУБД. Совместно могут использоваться серверы (сервер «1С:Предприятие» и СУБД) разной разрядности. Система «1С:Предприятие» поддерживает следующие СУБД:

  • Microsoft SQL Server 2000 (рекомендуется SP4) и выше;
  • PostgreSQL 8.1 и выше;
  • IBM DB2 v9.1 и выше;
  • Oracle Database 10g Release 2 и выше.

 

9. Прочие требования

Если используется аппаратные USB ключи типа HASP4 Net от фирмы Aladdin, необходимо наличие USB-порта, для подключения ключа аппаратной защиты.

Для функционирования системы программного лицензирования необходимо, чтобы на компьютере была запущена служба WMI (Windows Management Instrumentation).

Совместная работа с файловой информационной базой по сети поддерживается только для сетевых ресурсов, доступ к которым осуществляется по протоколу SMB (CIFS). Такие ресурсы могут располагаться как на компьютерах с ОС Windows, так и на компьютерах с ОС Linux.

Максимальное количество одновременных соединений с одной файловой информационной базы равно 1024.

Пользователь от чьего имени выполняется клиентское приложение должен иметь право «Список содержимого папки» на каталог временных файлов ОС.

Пользователь от чьего имени выполняется сервер должен иметь право «Список содержимого папки» на каталог временных файлов ОС.

Пользователь от чьего имени выполняется сервер должен иметь право «Чтение» на каталог временных файлов в ОС Linux.

Если кластер серверов «1С:Предприятие» и сервер баз данных установлены на разных компьютерах, на производительность системы может существенно влиять производительная способность сетевого соединения между компьютерами кластера серверов «1С:Предприятие» и компьютером сервера баз данных. Рекомендуется использовать сетевые карты с пропускной способностью 100 Мбит и выше.

Для нормальной работы «1С:Предприятие» в клиент-серверном варианте работы необходимо на клиентских компьютерах отключить использование энергосберегающих режимов Sleep, Standby и Hibernate.

Для файловой информационной базы, для работы Веб-сервера «1С:Предприятие» под управлением ОС Linux, на компьютере с веб-сервером необходима библиотека:

UnixOdbc версии 2.2.11 и выше для использования внешних источников данных на веб-сервере «1С:Предприятие».

Для работы под управлением ОС Linux необходимо наличие установленных библиотек:

  • Webkitgtx 1.2.5 и выше;
  • ImageMagick 6.2.8 и выше;
  • Freetype 2.1.9 и выше;
  • Libgsf 1.10.1 и выше;
  • Glib 2.124 и выше;
  • Kerberos 1.4.2 и выше;
  • GSS-API Kerberos 1.4.2 и выше;
  • Microsoft Core Fonts;
  • UnixODBC 2.2.11 и выше для использования внешних источников данных на сервере «1С:Предприятие».

Новости ERP (Программа для автоматизации мясокомбината ERP на платформе 1С:Предприятие 8)